remove all copies of the root fs on make target_clean
authorFelix Fietkau <nbd@openwrt.org>
Mon, 30 May 2005 20:49:15 +0000 (20:49 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 30 May 2005 20:49:15 +0000 (20:49 +0000)
SVN-Revision: 1116

openwrt/Makefile

index cd9423314937b2e7ca45a585419b085397c95dc0..e935295e6c41e331278d9ba62dbea71b44e32e57 100644 (file)
@@ -120,6 +120,7 @@ image_clean:
        
 target_clean: image_clean
        rm -rf $(TARGET_DIR)
+       rm -rf $(BUILD_DIR)/linux-*/root
 
 clean: target_clean
        @$(MAKE) -C $(CONFIG) clean