[packages_10.03.2] apf: merge r29199
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 19:34:57 +0000 (19:34 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 19:34:57 +0000 (19:34 +0000)
SVN-Revision: 30078

net/apf/Makefile

index 46a29799ce8c846e842603e4b96b8001433797ea..05e8eb98696c4d82e5a2d612f8f78e7cbd9b5ede 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=apf
 PKG_VERSION:=0.8.4
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://gray-world.net/projects/af/
@@ -38,4 +38,9 @@ define Package/apf/install
        $(INSTALL_DATA) $(PKG_BUILD_DIR)/doc/afserver_example.conf $(1)/etc/afserver.conf
 endef
 
+define Package/apf/conffiles
+/etc/afclient.conf
+/etc/afserver.conf
+endef
+
 $(eval $(call BuildPackage,apf))