another dependency fix
authorFelix Fietkau <nbd@openwrt.org>
Sun, 14 Aug 2005 19:19:52 +0000 (19:19 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 14 Aug 2005 19:19:52 +0000 (19:19 +0000)
SVN-Revision: 1672

openwrt/target/linux/image/Makefile

index 679a5709621c52336dc16132b3222d1093c658fd..c0ff70929bae8cc63534945b611c370baece3bda 100644 (file)
@@ -11,10 +11,10 @@ include ./squashfs.mk
 endif
 
 prepare:
-       $(MAKE) -C $(BOARD) prepare
 compile:
-       $(MAKE) -C $(BOARD) compile
 install:
+       $(MAKE) -C $(BOARD) prepare
+       $(MAKE) -C $(BOARD) compile
 
 install-ib:
        -$(MAKE) -C $(BOARD) IB_DIR="$(IB_DIR)" install-ib