fix serdisplib compile
authorFelix Fietkau <nbd@openwrt.org>
Sun, 30 Dec 2007 03:15:03 +0000 (03:15 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 30 Dec 2007 03:15:03 +0000 (03:15 +0000)
SVN-Revision: 10045

libs/serdisplib/Makefile

index 9c7ef77926700164ef3a09ae34cd733f27d104a6..fc43c2706e0cb6e7474b663b6029caf9f92a5ba3 100644 (file)
@@ -40,7 +40,9 @@ define Build/Configure
 endef
 
 define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) all
+       $(MAKE) -C $(PKG_BUILD_DIR) \
+               CFLAGS="$(TARGET_CFLAGS) -Wall -Wno-implicit -fPIC -I../include -I.." \
+               all
 endef
 
 define Build/InstallDev