python: remove +libcrypto dep; that's a openssl lib
authorAlexandru Ardelean <aa@ocedo.com>
Wed, 5 Nov 2014 13:42:51 +0000 (15:42 +0200)
committerAlexandru Ardelean <aa@ocedo.com>
Fri, 7 Nov 2014 13:37:18 +0000 (15:37 +0200)
Signed-off-by: Alexandru Ardelean <ardeleanalex.com>
lang/python/Makefile

index 3f2d30ab029498001b1576c407cbe045f5201a61..4cdaeb0da67325e59460fed3ae9347891c01aabb 100644 (file)
@@ -53,7 +53,7 @@ endef
 
 define Package/python
 $(call Package/python/Default)
-  DEPENDS:=+libpthread +zlib +libffi +libopenssl +libcrypto
+  DEPENDS:=+libpthread +zlib +libffi +libopenssl
 endef
 
 define Package/python/description