python-setuptools: remove explicit PYTHONPATH set 619/head
authorAlexandru Ardelean <aa@ocedo.com>
Tue, 9 Dec 2014 10:43:41 +0000 (12:43 +0200)
committerAlexandru Ardelean <aa@ocedo.com>
Tue, 9 Dec 2014 10:43:59 +0000 (12:43 +0200)
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
lang/python-setuptools/Makefile

index 91876141a4f08107a0388a1f6ce52c968d9fdec8..0511791a77b3f6a951e264530e118bd2c5f2638e 100644 (file)
@@ -33,9 +33,7 @@ define Package/python-setuptools/description
   Easily download, build, install, upgrade, and uninstall Python packages
 endef
 
-PYTHONPATH:=$(PKG_INSTALL_DIR)/$(PYTHON_PKG_DIR)
 define Build/Compile
-       $(INSTALL_DIR) $(PYTHONPATH)
        $(call Build/Compile/PyMod,,\
                install --prefix="$(PKG_INSTALL_DIR)/usr" \
        )