bash: Clean up
authorMarcel Denia <naoir@gmx.net>
Fri, 8 Aug 2014 19:51:58 +0000 (21:51 +0200)
committerMarcel Denia <naoir@gmx.net>
Fri, 8 Aug 2014 23:28:35 +0000 (01:28 +0200)
Signed-off-by: Marcel Denia <naoir@gmx.net>
utils/bash/Makefile

index c850785bebde50c7b65bc72c259f2a1625d4f2e9..5352db42b63aa3395ca006f6ba7e40b4820c7a2b 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2012 OpenWrt.org
+# Copyright (C) 2007-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -26,9 +26,9 @@ define Package/bash
 endef
 
 define Package/bash/description
-       Bash is an sh-compatible command language interpreter that executes
-       commands read from the standard input or from a file. Bash also
-       incorporates useful features from the Korn and C shells (ksh and csh).
+  Bash is an sh-compatible command language interpreter that executes
+  commands read from the standard input or from a file. Bash also
+  incorporates useful features from the Korn and C shells (ksh and csh).
 endef
 
 
@@ -61,4 +61,5 @@ define Package/bash/install
        ln -sf bash $(1)/bin/rbash
 endef
 
+
 $(eval $(call BuildPackage,bash))