packages/wrt-radauth: fix whitespaces
authorGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:05:12 +0000 (07:05 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:05:12 +0000 (07:05 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 40187

net/wrt-radauth/Makefile

index 57b578144fc168eb6df61888712b0f10f544cd7c..aeab48ccff0785a4b7959a3c9fa94dd3d2c9b943 100644 (file)
@@ -28,11 +28,11 @@ define Package/wrt-radauth
 endef
 
 define Package/wrt-radauth/description
-       This software watches the stations associating to a broadcom based 
-       AccessPoint (e.g. Linksys WRT54G) and sends an authentication request 
+       This software watches the stations associating to a broadcom based
+       AccessPoint (e.g. Linksys WRT54G) and sends an authentication request
        to the radius-server specified in nvram.
 endef
-  
+
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) clean
        $(call Build/Compile/Default, \
@@ -41,7 +41,7 @@ define Build/Compile
        )
 endef
 
-define Package/wrt-radauth/install     
+define Package/wrt-radauth/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/radius-client $(1)/usr/sbin/
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/wrt-radauth $(1)/usr/sbin/