fix olsrd compile on 64 bit machines
authorFelix Fietkau <nbd@openwrt.org>
Sat, 24 Mar 2007 17:58:55 +0000 (17:58 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 24 Mar 2007 17:58:55 +0000 (17:58 +0000)
SVN-Revision: 6675

net/olsrd/Makefile

index 4072e730b6091d4bf0761ed9255cd46c2a9ae010..99136de74bb9c9e6e82b87790641d0c0f482583d 100644 (file)
@@ -99,6 +99,7 @@ define Build/Compile
                OFLAGS="$(TARGET_CFLAGS)" \
                OS="linux" \
                INSTALL_PREFIX="$(PKG_INSTALL_DIR)" \
+               LIBDIR="$(PKG_INSTALL_DIR)/usr/lib" \
                STRIP="/bin/true" \
                all libs install install_libs
 endef