cosmetic changes
authorWaldemar Brodkorb <mail@waldemar-brodkorb.de>
Sat, 19 Mar 2005 14:40:56 +0000 (14:40 +0000)
committerWaldemar Brodkorb <mail@waldemar-brodkorb.de>
Sat, 19 Mar 2005 14:40:56 +0000 (14:40 +0000)
SVN-Revision: 388

openwrt/package/openwrt/jffs2root.c
openwrt/package/openwrt/libshared/Makefile
openwrt/package/openwrt/mtd.c
openwrt/package/openwrt/wlc/wlc.c

index 77519a4a6fd4a5d50e4edbe4311544412f1b1739..e0cbfb94e0c828406f9c5ff0e54206f7eadff0e6 100644 (file)
@@ -3,8 +3,6 @@
  *
  * Copyright (C) 2005 Mike Baker 
  *
- * $Id$
- *
  * This program is free software; you can redistribute it and/or
  * modify it under the terms of the GNU General Public License
  * as published by the Free Software Foundation; either version 2
@@ -19,6 +17,8 @@
  * along with this program; if not, write to the Free Software
  * Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
  *
+ * $Id$
+ *
  */
 
 #include <stdio.h>
index ccdd8aeae2181f4ae76fb5e8270b0f57250e4920..601dc665c5aafd2fa4fa8243da1897bf32a985d6 100644 (file)
@@ -1,15 +1,5 @@
-#
-# Linux router shared code Makefile
-#
-# Copyright 2001-2003, Broadcom Corporation
-# All Rights Reserved.
-# 
-# THIS SOFTWARE IS OFFERED "AS IS", AND BROADCOM GRANTS NO WARRANTIES OF ANY
-# KIND, EXPRESS OR IMPLIED, BY STATUTE, COMMUNICATION OR OTHERWISE. BROADCOM
-# SPECIFICALLY DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS
-# FOR A SPECIFIC PURPOSE OR NONINFRINGEMENT CONCERNING THIS SOFTWARE.
-#
 # $Id$
+
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libshared
index 37dbd1212508e13bcb74146e76161adbd08e37fc..528eef3c2c1f08286471f07857cc29eaf32f094c 100644 (file)
@@ -1,10 +1,8 @@
 /*
- * mtd.c
+ * mtd - simple memory technology device manipulation tool
  *
  * Copyright (C) 2005 Waldemar Brodkorb <wbx@dass-it.de>
  *
- * $Id$
- *
  * This program is free software; you can redistribute it and/or
  * modify it under the terms of the GNU General Public License
  * as published by the Free Software Foundation; either version 2
@@ -23,6 +21,8 @@
  * it is mainly code from the linux-mtd project, which accepts the same
  * command line arguments as the broadcom utility
  * 
+ * $Id$
+ *
  */
 
 #include <limits.h>
index 953591dd2d79327a76f812d8f69e3e3b94b306b6..8cb6dd375a10509bc7b4f48c51c5845eb0cbb67e 100644 (file)
@@ -1,5 +1,5 @@
 /*
- * wl - tool for configuring the Broadcom Wireless Network Adapter
+ * wlc - tool for configuring the Broadcom Wireless Network Adapter
  * Copyright (C) 2005 Felix Fietkau <nbd@vd-s.ath.cx>
  *
  * This program is free software; you can redistribute it and/or
@@ -15,6 +15,9 @@
  * You should have received a copy of the GNU General Public License
  * along with this program; if not, write to the Free Software
  * Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
+ *
+ * $Id$
+ *
  */
 
 #include <stdio.h>