fix TARGET_CFLAGS (closes #7172)
authorAlexandros C. Couloumbis <alex@ozo.com>
Thu, 15 Apr 2010 21:20:51 +0000 (21:20 +0000)
committerAlexandros C. Couloumbis <alex@ozo.com>
Thu, 15 Apr 2010 21:20:51 +0000 (21:20 +0000)
SVN-Revision: 20890

libs/uclibc++/Makefile

index 5eb28a5f29b79c98460f634bc0b10edbc44a2cbc..53a8e5a5f38e48e310c0ae762d06f539a1f28ce6 100644 (file)
@@ -45,7 +45,7 @@ TARGET_CFLAGS += $(FPIC)
 MAKE_FLAGS:= \
        TOPDIR="$(PKG_BUILD_DIR)/" \
        $(TARGET_CONFIGURE_OPTS) \
-       ARCH_CFLAGS="$(TARGET_CFLAGS)" \
+       CPU_CFLAGS="$(TARGET_CFLAGS)" \
        CROSS="$(TARGET_CROSS)" \
        CP="$(CP)" \
        $(if $(CONFIG_TARGET_avr32),check_as_needed=)