Merge pull request #1487 from thess/boost-build-fix
authorTed Hess <thess@kitschensync.net>
Fri, 26 Jun 2015 21:56:53 +0000 (17:56 -0400)
committerTed Hess <thess@kitschensync.net>
Fri, 26 Jun 2015 21:56:53 +0000 (17:56 -0400)
boost: force build of meta-package to satisfy other package dependencies

libs/boost/Makefile

index e9c2364e5d7c9ae0e243ea4d7a7d85956329ef0b..b54ea1e84ccd3cf7f839fdd40c3f374ccdfd29ed 100644 (file)
@@ -17,7 +17,7 @@ include $(INCLUDE_DIR)/target.mk
 
 PKG_NAME:=boost
 PKG_VERSION:=1_58_0
-PKG_RELEASE:=4
+PKG_RELEASE:=5
 
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/boost
@@ -68,6 +68,10 @@ define Package/boost-libs/install
   true
 endef
 
+define Package/boost/install
+  true
+endef
+
 define Package/boost
   $(call Package/boost/Default)
   TITLE+= packages