isc-dhcp: fix regression in reloading 14268/head
authorPhilip Prindeville <philipp@redfish-solutions.com>
Sat, 19 Dec 2020 01:05:31 +0000 (18:05 -0700)
committerPhilip Prindeville <philipp@redfish-solutions.com>
Sat, 19 Dec 2020 01:11:41 +0000 (18:11 -0700)
Introduced in "isc-dhcp: improve startup performance"

Signed-off-by: Philip Prindeville <philipp@redfish-solutions.com>
net/isc-dhcp/Makefile
net/isc-dhcp/files/dhcpd.init

index 11f8a9779f30c3e639d521eb3689cb614ebcb163..a92763b90b8b2e4a216f3f739b102bda360f760b 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=isc-dhcp
 UPSTREAM_NAME:=dhcp
 PKG_VERSION:=4.4.1
-PKG_RELEASE:=10
+PKG_RELEASE:=11
 
 PKG_LICENSE:=BSD-3-Clause
 PKG_LICENSE_FILES:=LICENSE
index 7dfe127cdd92b224b6317e1ac47701a55b83de6d..a5de526686df08723c020c554ccf8336df7f3d3c 100755 (executable)
@@ -345,7 +345,7 @@ start_service() {
 
 reload_service() {
        rc_procd start_service "$@"
-       prodcd_send_signal dhcpd "$@"
+       procd_send_signal dhcpd "$@"
 }
 
 add_interface_trigger() {