utils: Fix some typos (mostly found by codespell) 2643/head
authorStefan Weil <sw@weilnetz.de>
Sat, 30 Apr 2016 07:27:12 +0000 (09:27 +0200)
committerStefan Weil <sw@weilnetz.de>
Sat, 30 Apr 2016 07:27:12 +0000 (09:27 +0200)
Signed-off-by: Stefan Weil <sw@weilnetz.de>
utils/hfsprogs/patches/0003-Add-helper-include-files-absent-from-the-upstream-pa.patch
utils/owfs/Makefile

index 003f8440b0877625dcde6018964b2c1391d5eeae..36b94175ea28c84837f60380e689b8672f191e6d 100644 (file)
@@ -556,7 +556,7 @@ index 0000000..d820329
 +      u_int32_t               textEncoding;           /* hint for name conversions */
 +      u_int32_t               attrBlocks;             /* cached count of attribute data blocks */
 +
-+      /* Note: these start on double long (64 bit) boundry */
++      /* Note: these start on double long (64 bit) boundary */
 +      HFSPlusForkData         dataFork;               /* size and block data for data fork */
 +      HFSPlusForkData         resourceFork;           /* size and block data for resource fork */
 +}PACKED_S;
@@ -595,7 +595,7 @@ index 0000000..d820329
 +/*
 +      HFSPlusAttrForkData
 +      For larger attributes, whose value is stored in allocation blocks.
-+      If the attribute has more than 8 extents, there will be additonal
++      If the attribute has more than 8 extents, there will be additional
 +      records (of type HFSPlusAttrExtents) for this attribute.
 +*/
 +struct HFSPlusAttrForkData {
index d4cc4cb2401d9319a08028375f4fd145ce5745db..51e62af77d8264060033e76bde2f69b1142bdea8 100644 (file)
@@ -44,7 +44,7 @@ endef
 
 define Package/$(PKG_NAME)/Default/description
   OWFS is a suite of programs that designed to make the 1-wire bus and its
-  devices easily accessible. The underlying priciple is to create a virtual
+  devices easily accessible. The underlying principle is to create a virtual
   filesystem, with the unique ID being the directory, and the individual
   properties of the device are represented as simple files that can be read
   and written.