mwan3-luci: update to 1.3-4 384/head
authorAedan Renner <chipdankly@gmail.com>
Tue, 30 Sep 2014 22:41:13 +0000 (15:41 -0700)
committerAedan Renner <chipdankly@gmail.com>
Tue, 30 Sep 2014 22:41:13 +0000 (15:41 -0700)
put dummy echo command back in hotplug script send_alert function to avoid errors

Signed-off-by: Aedan Renner chipdankly@gmail.com
net/mwan3-luci/Makefile
net/mwan3-luci/files/etc/hotplug.d/iface/16-mwan3custombak

index 5405fc10a6814019c9d98f859fa1bde69dffd22f..49a3f02d81e6a722b218508599e6ad93a8105775 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=luci-app-mwan3
 PKG_VERSION:=1.3
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 PKG_MAINTAINER:=Aedan Renner <chipdankly@gmail.com>
 PKG_LICENSE:=GPLv2
 
index 954d1ad865848795f0dbb1273169efc03ad092e0..fabd5f3fc63f061b23ef4a9ec77f1e0effb48bfc 100755 (executable)
@@ -7,6 +7,7 @@ send_alert()
 {
        # variable "$1" stores the mwan3 status information
        # insert your code here to send the contents of "$1"
+       echo "$1"
 }
 
 gather_event_info()