usbip: remove usbip-server dependency on usbip-client
authorNuno Goncalves <nunojpg@gmail.com>
Tue, 27 May 2014 21:25:23 +0000 (21:25 +0000)
committerNuno Goncalves <nunojpg@gmail.com>
Tue, 27 May 2014 21:25:23 +0000 (21:25 +0000)
Signed-off-by: Nuno Goncalves <nunojpg@gmail.com>
SVN-Revision: 40865

net/usbip/Makefile

index e09c1a1e4b794cfad02fdc5982ddbc1229cc81fa..65e24697ae252aaaa95f9006e543c99ab3330e11 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010-2012 OpenWrt.org
+# Copyright (C) 2010-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=usbip
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 # Since kernel 2.6.39.1 userspace tools are inside the kernel tree
 # Package Automatic match version in kernel
@@ -63,7 +63,7 @@ endef
 define Package/usbip-server
   $(call Package/usbip/Default)
   TITLE+= (server)
-  DEPENDS+= usbip usbip-client +glib2 +kmod-usbip-server
+  DEPENDS+= usbip +glib2 +kmod-usbip-server
 endef
 
 CONFIGURE_PATH:=.