perl: properly stage libperl.so
authorJohn Crispin <blogic@openwrt.org>
Tue, 2 Sep 2014 12:19:39 +0000 (14:19 +0200)
committerJohn Crispin <blogic@openwrt.org>
Tue, 2 Sep 2014 12:19:39 +0000 (14:19 +0200)
Signed-off-by: John Crispin <blogic@openwrt.org>
lang/perl/Makefile

index e9e28a3122149b52643477e0ab2be39910501979..bb60c0a0a1c0b5032894970c0034d39f9de7fabb 100644 (file)
@@ -100,7 +100,7 @@ endef
 
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/lib/perl5/5.20/CORE
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/perl5/5.20/CORE/*.h $(1)/usr/lib/perl5/5.20/CORE/
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/perl5/5.20 $(1)/usr/lib/perl5/
 endef
 
 define Package/perl/install