pianod: Fix client build on buildbot
authorTed Hess <thess@kitschensync.net>
Wed, 25 Mar 2015 14:27:58 +0000 (10:27 -0400)
committerTed Hess <thess@kitschensync.net>
Wed, 25 Mar 2015 14:28:10 +0000 (10:28 -0400)
Signed-off-by: Ted Hess <thess@kitschensync.net>
sound/pianod/Makefile

index bb2d5092823b9a527c4d0c6b48bc0da15eca8432..0c6689454292aa1ee2ac61794ba29bd45a45516e 100644 (file)
@@ -75,7 +75,7 @@ endef
 
 define Build/Prepare
     $(call Build/Prepare/Default)
-    ifeq ($(CONFIG_PACKAGE_pianod-client),y)
+    ifneq ($(CONFIG_PACKAGE_pianod-client),)
        $(eval $(call Download,pianod-client))
        mkdir -p $(PKG_BUILD_DIR)/pianod-client
        $(TAR) -xf $(DL_DIR)/$(PIANOD_CLIENT) --strip=1 -C $(PKG_BUILD_DIR)/pianod-client