cmdpad, pcsc-lite, slide-switch, stoken: shorten title
authorHannu Nyman <hannu.nyman@iki.fi>
Thu, 27 Apr 2017 17:04:51 +0000 (20:04 +0300)
committerHannu Nyman <hannu.nyman@iki.fi>
Thu, 27 Apr 2017 17:04:51 +0000 (20:04 +0300)
Longest package titles are not shown in the menuconfig,
which decreases manuconfig usability.

Shorten some of the longest titles.

Signed-off-by: Hannu Nyman <hannu.nyman@iki.fi>
utils/cmdpad/Makefile
utils/pcsc-lite/Makefile
utils/slide-switch/Makefile
utils/stoken/Makefile

index c092fc90bd4933d2273bb7641d6451bca127d5a9..9fa71379c4b1b5ded14316ce27c0babf1b361645 100644 (file)
@@ -24,7 +24,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/cmdpad
   SECTION:=utils
   CATEGORY:=Utilities
-  TITLE:=execute commands when a key is pressed, released or hold down
+  TITLE:=execute commands when key is pressed/released/held down
   URL:=http://cmdpad.sourceforge.net/index.php
 endef
 
index dc96467c55fd83e48a8793ecfcfd439fdc074fca..e9ebe64524ee5e6cfb6b2abd0be98ed1cb951533 100644 (file)
@@ -24,7 +24,7 @@ PKG_INSTALL:=1
 include $(INCLUDE_DIR)/package.mk
 
 define Package/pcsc-lite/Default
-  TITLE:=Middleware to access a smart card using SCard API (PC/SC).
+  TITLE:=Access a smart card using SCard API (PC/SC)
   URL:=http://pcsclite.alioth.debian.org/
 endef
 
index c0dfef983429d47c72bf19ae4b82b9134c5bf769..9f568d7ab97aa11586600a294c439474b69bff10 100644 (file)
@@ -31,7 +31,7 @@ define Package/slide-switch
        SECTION:=utils
        CATEGORY:=Utilities
        DEPENDS:=+jshn +jsonfilter
-       TITLE:=Translate switch position changes into normal button presses
+       TITLE:=Translate switch position change to button press
        URL:=https://github.com/jefferyto/openwrt-slide-switch
 endef
 
index 1dc828c10f3c0c59d899d017357afec1ee406436..3759434f4f5e5093f8906907bef8262804151969 100644 (file)
@@ -29,7 +29,7 @@ PKG_FIXUP:=autoreconf
 include $(INCLUDE_DIR)/package.mk
 
 define Package/stoken/Default
-  TITLE:=stoken is a tokencode generator compatible with RSA SecurID 128-bit (AES)
+  TITLE:=tokencode generator compatible with RSA SecurID 128-bit (AES)
   URL:=http://sourceforge.net/p/stoken/
   DEPENDS:= +libxml2 +libnettle
 endef