[package] fix the instal strip command (follow-up on #5617)
authorFlorian Fainelli <florian@openwrt.org>
Mon, 28 Sep 2009 21:44:17 +0000 (21:44 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 28 Sep 2009 21:44:17 +0000 (21:44 +0000)
SVN-Revision: 17797

net/proftpd/Makefile

index 91db76f688a2f54ae296f1743a074862ab5d93ce..4a3b0de58f32b3e1a3dbb0b0cc46a6e26e913a76 100644 (file)
@@ -33,11 +33,11 @@ TARGET_CPPFLAGS += \
 
 MAKE_FLAGS += \
        INSTALL_USER=$(shell id -u) \
-       INSTALL_GROUP=$(shell id -g) \
-       INSTALL_STRIP=""
+       INSTALL_GROUP=$(shell id -g)
 
 CONFIGURE_ARGS += \
-       --disable-cap
+       --disable-cap \
+       --enable-devel \
 
 define Package/proftpd/install
        $(CP) $(PKG_INSTALL_DIR)/* $(1)/