django: Add pytz dependency 8840/head
authorEneas U de Queiroz <cote2004-github@yahoo.com>
Mon, 29 Apr 2019 17:22:55 +0000 (14:22 -0300)
committerEneas U de Queiroz <cote2004-github@yahoo.com>
Tue, 30 Apr 2019 19:17:24 +0000 (16:17 -0300)
pytz is a run-time dependency of django.

Signed-off-by: Eneas U de Queiroz <cote2004-github@yahoo.com>
lang/python/django/Makefile

index 98c2c206573e3b4900deb51c59736fb081a27f3e..23a07585ab568cfe1b5766020c70495576a1eeef 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=django
 PKG_VERSION:=1.11.17
-PKG_RELEASE=2
+PKG_RELEASE=3
 
 PKG_SOURCE:=Django-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=https://files.pythonhosted.org/packages/source/D/Django
@@ -30,7 +30,7 @@ define Package/django
     CATEGORY:=Languages
     TITLE:=The web framework for perfectionists with deadlines.
     URL:=https://www.djangoproject.com/
-    DEPENDS:=+python
+    DEPENDS:=+python +python-pytz
 endef
 
 define Package/django/description