coova-chilli: fix typo prevents compile with cyassl 1045/head
authorJaehoon You <teslamint@gmail.com>
Mon, 16 Mar 2015 04:00:44 +0000 (13:00 +0900)
committerJaehoon You <teslamint@gmail.com>
Tue, 17 Mar 2015 01:30:50 +0000 (10:30 +0900)
Signed-off-by: Jaehoon You <teslamint@gmail.com>
net/coova-chilli/Makefile

index 2ff8729edb2414932fc748171b7c1385d6a70d06..29bfca682c19ed8a7fd5a982a44873e025a943af 100644 (file)
@@ -80,7 +80,7 @@ define Build/Configure
        $(if $(CONFIG_COOVACHILLI_LARGELIMITS),--enable,--disable)-largelimits \
        $(if $(CONFIG_COOVACHILLI_UAMDOMAINFILE),--enable,--disable)-uamdomainfile \
        $(if $(CONFIG_COOVACHILLI_MATRIXSSL),--with,--without)-matrixssl \
-       $(if $(CONFIG_COOVACHILLI_CYASSL),--with,--without)-cyaxssl \
+       $(if $(CONFIG_COOVACHILLI_CYASSL),--with,--without)-cyassl \
        $(if $(CONFIG_COOVACHILLI_OPENSSL),--with,--without)-openssl \
        )
 endef