fix a compile error in xorg headers
authorFelix Fietkau <nbd@openwrt.org>
Tue, 25 Dec 2007 02:52:35 +0000 (02:52 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 25 Dec 2007 02:52:35 +0000 (02:52 +0000)
SVN-Revision: 9913

XOrg/headers/native/Makefile

index 800c31c305413e37eec24a6ee9d4845b15dd8e8f..71b1289e49a9303408662fb29da13072455a32b7 100644 (file)
@@ -34,7 +34,8 @@ define Build/Compile
 endef
 
 define Build/InstallDev
-    cp -r $(PKG_BUILD_DIR)/* $(1)/include/
+       $(INSTALL_DIR) $(1)/include
+       $(CP) $(PKG_BUILD_DIR)/* $(1)/include/
 endef
 
 $(eval $(call BuildPackage,xorg-headers-native))