gnutls: fix compilation with external toolchain 1176/head
authorAlexander Ryzhov <github@ryzhov-al.ru>
Thu, 23 Apr 2015 10:00:34 +0000 (10:00 +0000)
committerAlexander Ryzhov <github@ryzhov-al.ru>
Thu, 23 Apr 2015 10:00:34 +0000 (10:00 +0000)
Signed-off-by: Alexander Ryzhov <openwrt@ryzhov-al.ru>
libs/gnutls/Makefile

index e5cbdbd98710bc822d946603ae65817aad622829..ea8aa53d0a3f0b911faa0298044742e4f4fdce2f 100644 (file)
@@ -127,7 +127,7 @@ CONFIGURE_ARGS+= \
        --enable-openssl-compatibility \
        --with-default-trust-store-dir=/etc/ssl/certs/ \
        --disable-crywrap \
-       --with-librt-prefix="$(STAGING_DIR)/"
+       --with-librt-prefix="$(LIBRT_ROOT_DIR)/"
 
 ifneq ($(CONFIG_GNUTLS_EXT_LIBTASN1),y)
 CONFIGURE_ARGS += --with-included-libtasn1