fix ulogd package
authorFelix Fietkau <nbd@openwrt.org>
Thu, 19 May 2005 21:01:43 +0000 (21:01 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 19 May 2005 21:01:43 +0000 (21:01 +0000)
SVN-Revision: 966

openwrt/package/ulogd/Makefile

index 86441753d798cea88d0ff85fd1223a787ab1da4d..704b91591f482fcb98dc50d53efa2a8f9cc5528c 100644 (file)
@@ -35,8 +35,8 @@ endef
 include $(TOPDIR)/package/rules.mk
 
 $(eval $(call PKG_template,ULOGD,ulogd,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
-$(eval $(call PKG_template,ULOGD_MYSQL_PLUGIN,ulogd-mysql-plugin,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
-$(eval $(call PKG_template,ULOGD_PGSQL_PLUGIN,ulogd-pgsql-plugin,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
+$(eval $(call PKG_template,ULOGD_MYSQL_PLUGIN,ulogd-mod-mysql,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
+$(eval $(call PKG_template,ULOGD_PGSQL_PLUGIN,ulogd-mod-pgsql,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
 
 $(eval $(call IPKG_plugin_template,ULOGD_MYSQL_PLUGIN,MYSQL))
 $(eval $(call IPKG_plugin_template,ULOGD_PGSQL_PLUGIN,PGSQL))