net/yate: Remove support for Speex 131/head
authorDaniel Engberg <daniel.engberg.lists@pyret.net>
Thu, 5 Jan 2017 00:47:10 +0000 (01:47 +0100)
committerDaniel Engberg <daniel.engberg.lists@pyret.net>
Thu, 5 Jan 2017 01:12:48 +0000 (19:12 -0600)
Remove Speex as it's being obsoleted by upstream.

Signed-off-by: Daniel Engberg <daniel.engberg.lists@pyret.net>
net/yate/Makefile

index 111b2c35995d5a289174eb42bc13b8b7c6521b3e..bfca8b9f46017ab686f8fd287f48f79782014d99 100644 (file)
@@ -12,7 +12,7 @@ RELEASEVER:=5.5.0
 
 PKG_NAME:=yate
 PKG_VERSION:=$(RELEASEVER)-1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://yate.null.ro/tarballs/yate5/
@@ -111,7 +111,6 @@ CONFIGURE_ARGS+= \
        --with-mysql="$(STAGING_DIR)/usr" \
        --without-wphwec \
        --without-libgsm \
-       --with-libspeex="$(STAGING_DIR)/usr/include" \
        --without-amrnb \
        --with-spandsp="$(STAGING_DIR)/usr/include" \
        --without-pwlib \
@@ -262,7 +261,6 @@ $(eval $(call BuildPlugin,rmanager,,Yate Remote Management,))
 $(eval $(call BuildPlugin,sigtransport,server,SIGTRAN (SS7 over IP) connection provider,))
 $(eval $(call BuildPlugin,sip_cnam_lnp,sip,Query CNAM and LNP databases using SIP INVITE,))
 $(eval $(call BuildPlugin,sipfeatures,server,SIP Features (SUBSCRIBE/NOTIFY),))
-$(eval $(call BuildPlugin,speexcodec,,Speex Codec,+libspeex))
 $(eval $(call BuildPlugin,subscription,server,Subcription handler and presence notifier,))
 $(eval $(call BuildPlugin,tdmcard,server,TDM Cards Signalling and Data Driver,@BROKEN)) # Missing TDM libraries
 $(eval $(call BuildPlugin,tonedetect,,Detectors for Various Tones,))