[packages] zile: update to 2.3.15
authorStephen Walker <stephendwalker@gmail.com>
Sat, 6 Mar 2010 11:21:30 +0000 (11:21 +0000)
committerStephen Walker <stephendwalker@gmail.com>
Sat, 6 Mar 2010 11:21:30 +0000 (11:21 +0000)
SVN-Revision: 20013

utils/zile/Makefile

index c47bdff2e000c8daabee317ba7e6b0f06e397760..83f1a645adb04690ad6d732635feba1068a23373 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,12 +8,14 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=zile
-PKG_VERSION:=2.3.14
+PKG_VERSION:=2.3.15
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@GNU/zile
-PKG_MD5SUM:=88322abbb8146f3c4e7bb31fa4d351c6
+PKG_MD5SUM:=2d9cfab3a7776e5e218b439fbef862a0
+
+PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -37,7 +39,7 @@ CONFIGURE_VARS += \
 
 define Package/zile/install
        $(INSTALL_DIR) $(1)/usr/bin
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/$(PKG_NAME) $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/$(PKG_NAME) $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,zile))