netfilter: fix typo in kmod-nft-dup-inet
authorKevin Darbyshire-Bryant <ldir@darbyshire-bryant.me.uk>
Mon, 29 May 2023 17:17:38 +0000 (18:17 +0100)
committerChristian Lamparter <chunkeey@gmail.com>
Thu, 8 Jun 2023 13:33:14 +0000 (15:33 +0200)
Fix typo of 'family' in a7e9445975

Signed-off-by: Kevin Darbyshire-Bryant <ldir@darbyshire-bryant.me.uk>
(cherry picked from commit 191742eb8ddc4353eedf71a327fb17a11c5a3a99)

package/kernel/linux/modules/netfilter.mk

index e6dc400b30aad80044f32214aff6111137d98a3e..5bd1bfbbc724c9c92d0f878541c846fdf5b9e43b 100644 (file)
@@ -1149,7 +1149,7 @@ $(eval $(call KernelPackage,nft-bridge))
 
 define KernelPackage/nft-dup-inet
   SUBMENU:=$(NF_MENU)
-  TITLE:=Netfilter nf_tables dup in ip/ip6/inet familly support
+  TITLE:=Netfilter nf_tables dup in ip/ip6/inet family support
   DEPENDS:=+kmod-nft-core +kmod-nf-conntrack +IPV6:kmod-nf-conntrack6
   KCONFIG:= \
        CONFIG_NF_DUP_IPV4 \