Fix edimax image generation
authorFlorian Fainelli <florian@openwrt.org>
Mon, 26 Mar 2007 22:12:49 +0000 (22:12 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 26 Mar 2007 22:12:49 +0000 (22:12 +0000)
SVN-Revision: 6722

target/linux/adm5120-2.6/image/Makefile

index 29c400728a5b6d445e1da50e265ddfc192c26043..35bdbee249bd7e502f2f0f23eb985fadcbc52695 100644 (file)
@@ -39,8 +39,9 @@ define Image/Build/Compex
 endef
 
 define Image/Build/Edimax
-       $(STAGING_DIR)/bin/mksyshdr csys $(KDIR)/vmlinux
-       cat csys $(KDIR)/vmlinux $(KDIR)/root.$(1) > $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(3)-$(2).img
+       # FIXME : not tested (hardware ?)
+       $(STAGING_DIR)/bin/mksyshdr $(KDIR)/csys $(KDIR)/vmlinux
+       cat $(KDIR)/csys $(KDIR)/vmlinux $(KDIR)/root.$(1) > $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(3)-$(2).img
 endef
 
 define Image/Build/MyLoader