[packages_10.03.2] ptpd: merge r28916
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 5 Feb 2012 15:57:08 +0000 (15:57 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 5 Feb 2012 15:57:08 +0000 (15:57 +0000)
SVN-Revision: 30243

net/ptpd/Makefile
net/ptpd/files/ptpd.init

index 41816ce0d10c15e9ed60f2d97cf9f5ef41a88f05..50a76820191efc192e5973ba2e895b4184dfd26e 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ptpd
 PKG_VERSION:=2.1.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/ptpd
index 71b52215b18e5007dc6140ae46f3ef919a2c38df..9cce55c356b8da7b73da4c739b31414188027f86 100644 (file)
@@ -1,11 +1,12 @@
 #!/bin/sh /etc/rc.common
+# Copyright (C) 2011 OpenWrt.org
 
 START=50
 
 start() {
-       ptpd
+       service_start /usr/sbin/ptpd
 }
 
 stop() {
-       killall ptpd
+       service_stop /usr/sbin/ptpd
 }