[packages] libmikmod: package *.so as well, not only *.so.*
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 19 Nov 2011 18:05:59 +0000 (18:05 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 19 Nov 2011 18:05:59 +0000 (18:05 +0000)
SVN-Revision: 29263

libs/libmikmod/Makefile

index 4c1c817a89d3e13d4936f42d927a6bd8955592c0..6b083b105a0951ab2fd8788cde38b0c59de5735c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010 OpenWrt.org
+# Copyright (C) 2010-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libmikmod
 PKG_VERSION:=3.1.12
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://prdownloads.sourceforge.net/mikmod
@@ -71,7 +71,7 @@ endef
 
 define Package/libmikmod/install
        $(INSTALL_DIR) $(1)/usr/lib
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libmikmod.so.* $(1)/usr/lib/
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libmikmod.so* $(1)/usr/lib/
 endef
 
 $(eval $(call BuildPackage,libmikmod))