mii-tool: fix build on buildbots, next trial (fixes #3263)
authorMichael Heimpold <mhei@heimpold.de>
Thu, 6 Oct 2016 16:36:35 +0000 (18:36 +0200)
committerMichael Heimpold <mhei@heimpold.de>
Thu, 6 Oct 2016 16:37:33 +0000 (18:37 +0200)
Signed-off-by: Michael Heimpold <mhei@heimpold.de>
net/mii-tool/Makefile

index aabfb1ea78ee291e78a1bc0db80b5a55bae1b0f4..9a47aafccea3305d7255a44e4f2bb1e7f5ce02cd 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mii-tool
 PKG_VERSION=2016-07-10-$(PKG_SOURCE_VERSION)
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=git://git.code.sf.net/p/net-tools/code
@@ -42,7 +42,7 @@ endef
 define Build/Configure
        # Failed configure.sh leaves stub config.h around.
        rm -f $(PKG_BUILD_DIR)/config.h
-       (cd $(PKG_BUILD_DIR) && yes $$$$'\n' | ./configure.sh config.in )
+       ( cd $(PKG_BUILD_DIR); yes $$$$'\n' | ./configure.sh config.in )
 endef
 
 define Package/mii-tool/install