Merge pull request #14838 from ja-pa/python-packaging-20.9
authorRosen Penev <rosenp@gmail.com>
Tue, 23 Feb 2021 13:13:20 +0000 (05:13 -0800)
committerGitHub <noreply@github.com>
Tue, 23 Feb 2021 13:13:20 +0000 (05:13 -0800)
python-packaging: update to version 20.9

lang/python/python-packaging/Makefile

index c9b27a05e911c40a841736e498ed29b172db8c59..96465e5c7a944764354c44bf112dad7b15e3f380 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2020 CZ.NIC, z. s. p. o. (https://www.nic.cz/)
+# Copyright (C) 2020-2021 CZ.NIC, z. s. p. o. (https://www.nic.cz/)
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -7,11 +7,11 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=python-packaging
-PKG_VERSION:=20.4
+PKG_VERSION:=20.9
 PKG_RELEASE:=1
 
 PYPI_NAME:=packaging
-PKG_HASH:=4357f74f47b9c12db93624a82154e9b120fa8293699949152b22065d556079f8
+PKG_HASH:=5b327ac1320dc863dca72f4514ecc086f31186744b84a230374cc1fd776feae5
 
 PKG_MAINTAINER:=Jan Pavlinec <jan.pavlinec@nic.cz>
 PKG_LICENSE:=Apache-2.0 BSD-2-Clause
@@ -27,7 +27,7 @@ define Package/python3-packaging
   SUBMENU:=Python
   TITLE:=Core utilities for Python packages
   URL:=https://github.com/pypa/packaging
-  DEPENDS:=+python3-light +python3-pyparsing +python3-six +python3-logging +python3-distutils
+  DEPENDS:=+python3-light +python3-pyparsing +python3-six +python3-logging +python3-distutils +python3-urllib
 endef
 
 define Package/python3-packaging/description