expunge find GNUism
authorAndy Boyett <agb@openwrt.org>
Thu, 27 Dec 2007 11:31:27 +0000 (11:31 +0000)
committerAndy Boyett <agb@openwrt.org>
Thu, 27 Dec 2007 11:31:27 +0000 (11:31 +0000)
SVN-Revision: 9955

include/package.mk

index d5d39d8f332c3fd290b185ae8fe989434cfcde8e..c937ab30d61cb6a6ee8186da976d6b85164ab4d6 100644 (file)
@@ -86,7 +86,7 @@ define Build/DefaultTargets
        mkdir -p $(TMP_DIR)/stage-$(PKG_NAME)/host $(STAGING_DIR)/packages $(STAGING_DIR_HOST)/packages
        $(call Build/InstallDev,$(TMP_DIR)/stage-$(PKG_NAME),$(TMP_DIR)/stage-$(PKG_NAME)/host)
        if [ -d $(TMP_DIR)/stage-$(PKG_NAME) ]; then \
-               (cd $(TMP_DIR)/stage-$(PKG_NAME); find > $(STAGING_DIR)/packages/$(PKG_NAME).list); \
+               (cd $(TMP_DIR)/stage-$(PKG_NAME); find ./ > $(STAGING_DIR)/packages/$(PKG_NAME).list); \
                $(CP) $(TMP_DIR)/stage-$(PKG_NAME)/* $(STAGING_DIR)/; \
        fi
        rm -rf $(TMP_DIR)/stage-$(PKG_NAME)