ar71xx: image: build initramfs images for the WHR boards
authorGabor Juhos <juhosg@openwrt.org>
Fri, 6 Apr 2012 06:45:08 +0000 (06:45 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Fri, 6 Apr 2012 06:45:08 +0000 (06:45 +0000)
SVN-Revision: 31209

target/linux/ar71xx/image/Makefile

index 46eac5e12d311874a8449e52d51392b3f1c738eb..3df96251b4db8e714ac7f496f01d2914caa02d6f 100644 (file)
@@ -204,6 +204,10 @@ define Image/Build/WHRHPG300N
        fi
 endef
 
+define Image/Build/WHRHPG300N/initramfs
+       $(call MkuImageLzma/initramfs,$(2),$(3) $(4))
+endef
+
 define Image/Build/Cameo
        $(call MkuImageLzma,$(2),$(3) $(4))
        $(call Sysupgrade/KRuImage,$(1),$(2),$(5),$(6))