podman: update to 4.1.0 18488/head
authorOskari Rauta <oskari.rauta@gmail.com>
Mon, 9 May 2022 21:15:36 +0000 (00:15 +0300)
committerOskari Rauta <oskari.rauta@gmail.com>
Mon, 9 May 2022 21:15:39 +0000 (00:15 +0300)
Once again, a lot of changes.
List of changes available at:
https://github.com/containers/podman/releases

Signed-off-by: Oskari Rauta <oskari.rauta@gmail.com>
utils/podman/Makefile

index 3c073e85b70361e8b924c55c1c108a4107c79bcf..834dda66ca829ad5df292b662442291f2c58b42b 100644 (file)
@@ -1,12 +1,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=podman
-PKG_VERSION:=4.0.2
+PKG_VERSION:=4.1.0
 PKG_RELEASE:=$(AUTORELEASE)
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=https://github.com/containers/podman/archive/v$(PKG_VERSION)
-PKG_HASH:=cac4328b0a5e618f4f6567944e255d15fad3e1f7901df55603f1efdd7aaeda95
+PKG_HASH:=f814e12a7311d486c1ccdc4eb021bc6dd24499569de7a572e436342876f70e95
 
 PKG_LICENSE:=Apache-2.0
 PKG_LICENSE_FILES:=LICENSE
@@ -41,7 +41,7 @@ define Package/podman
   CATEGORY:=Utilities
   TITLE:=Podman
   URL:=https://podman.io
-  DEPENDS:=$(GO_ARCH_DEPENDS) +conmon +cni +cni-plugins +btrfs-progs +glib2 +gnupg2 +uci-firewall +libgpg-error +libseccomp +libgpgme +nsenter +zoneinfo-simple +kmod-veth +catatonit +PODMAN_SELINUX_SUPPORT:libselinux +PODMAN_IPTABLES_FW:iptables
+  DEPENDS:=$(GO_ARCH_DEPENDS) +conmon +cni +cni-plugins +btrfs-progs +glib2 +gnupg2 +uci-firewall +libgpg-error +libseccomp +libgpgme +nsenter +zoneinfo-simple +kmod-veth +catatonit +PODMAN_SELINUX_SUPPORT:libselinux
 endef
 
 define Package/podman/description