Merge pull request #20608 from micmac1/tiff-no-deflate
authorJiri Slachta <jiri@slachta.eu>
Wed, 8 Mar 2023 13:35:04 +0000 (14:35 +0100)
committerGitHub <noreply@github.com>
Wed, 8 Mar 2023 13:35:04 +0000 (14:35 +0100)
tiff: force libdeflate support to off

libs/tiff/Makefile

index 3b65ca7c1b644e4010da83bd6a1b8b911afc6bcb..39d705232452a6114175d77970754376fec4cf9e 100644 (file)
@@ -64,7 +64,8 @@ CMAKE_OPTIONS += \
        -Dzstd=OFF \
        -Dwebp=OFF \
        -Djpeg12=OFF \
-       -Dcxx=OFF
+       -Dcxx=OFF \
+       -Dlibdeflate=OFF
 
 define Build/InstallDev
        $(call Build/InstallDev/cmake,$(1))