packages/dtach: fix whitespaces
authorGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:03:23 +0000 (07:03 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:03:23 +0000 (07:03 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 40076

utils/dtach/Makefile

index e027420834df263d3973b614774d736b5c445c27..5d01d286f9e8532b4f6e81649cbe8cc0a7caeb5c 100644 (file)
@@ -29,18 +29,18 @@ define Package/dtach/description
        allowing you to run a program in an environment that is protected from
        the controlling terminal and attach to it later. dtach does not keep
        track of the contents of the screen, and thus works best with programs
-       that know how to redraw themselves. 
+       that know how to redraw themselves.
 endef
 
-define Build/Configure 
+define Build/Configure
        $(call Build/Configure/Default)
 endef
 
-define Build/Compile   
+define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR)
 endef
 
-define Package/dtach/install   
+define Package/dtach/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/dtach $(1)/usr/bin/
 endef