python,python3: include host-build.mk in python-host.mk & python3-package.mk 3423/head
authorAlexandru Ardelean <ardeleanalex@gmail.com>
Fri, 28 Oct 2016 16:40:37 +0000 (19:40 +0300)
committerAlexandru Ardelean <ardeleanalex@gmail.com>
Mon, 31 Oct 2016 07:51:34 +0000 (09:51 +0200)
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
lang/python/files/python-host.mk
lang/python3/files/python3-package.mk

index 080704bbaac9d0e8503aeba24f8b6b30e39110c5..5b74d100614968ddfb6c9e2ef5b567137ff7a681 100644 (file)
@@ -5,6 +5,9 @@
 # See /LICENSE for more information.
 #
 
+# For HOST_BUILD_PREFIX
+include $(INCLUDE_DIR)/host-build.mk
+
 HOST_PYTHON_DIR:=$(HOST_BUILD_PREFIX)
 HOST_PYTHON_INC_DIR:=$(HOST_PYTHON_DIR)/include/python$(PYTHON_VERSION)
 HOST_PYTHON_LIB_DIR:=$(HOST_PYTHON_DIR)/lib/python$(PYTHON_VERSION)
index d2697d9d4bf5b3168c081e9237f05788c8e69e1a..3f8e24e5ca75d2822063c7eeeda200c45843a4f7 100644 (file)
@@ -5,6 +5,9 @@
 # See /LICENSE for more information.
 #
 
+# For HOST_BUILD_PREFIX
+include $(INCLUDE_DIR)/host-build.mk
+
 PYTHON3_VERSION_MAJOR:=3
 PYTHON3_VERSION_MINOR:=5
 PYTHON3_VERSION_MICRO:=2