asterisk: no reason to download sounds on each build
authorJohn Crispin <john@openwrt.org>
Mon, 4 Jul 2011 06:59:43 +0000 (06:59 +0000)
committerJohn Crispin <john@openwrt.org>
Mon, 4 Jul 2011 06:59:43 +0000 (06:59 +0000)
Use dl/ to cache the sound files.
have ./Configure instead pass this in.

Signed-off-by: Philip Prindeville <philipp@redfish-solutions.com>
SVN-Revision: 27440

net/asterisk-1.8.x/Makefile

index 0cbc05d89ffd61485ee8aab4806b215fcb590cd7..a5cc328e1792bad99921ca19980dd3b1c687c796 100644 (file)
@@ -248,6 +248,7 @@ CONFIGURE_ARGS+= \
        --without-vorbis \
        --without-vpb \
        --with-z="$(STAGING_DIR)/usr" \
+       --with-sounds-cache="$(DL_DIR)" \
        --disable-xmldoc
 
 EXTRA_CFLAGS+= $(TARGET_CPPFLAGS)