python-maho-mqtt: bump to versio 1.5.1
authorAlexandru Ardelean <ardeleanalex@gmail.com>
Tue, 29 Sep 2020 04:55:19 +0000 (07:55 +0300)
committerAlexandru Ardelean <ardeleanalex@gmail.com>
Tue, 29 Sep 2020 04:56:36 +0000 (07:56 +0300)
Docs say it also supports MQTT 5.0.
Added to description.
Updated title as on pypi.org

Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
lang/python/python-paho-mqtt/Makefile

index 0be206f2273a93b158f3207b22c6f6a81f869b8e..0c0129e265cee72d09664d462dcbe68369974d8b 100644 (file)
@@ -5,15 +5,15 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=python-paho-mqtt
-PKG_VERSION:=1.5.0
-PKG_RELEASE:=2
+PKG_VERSION:=1.5.1
+PKG_RELEASE:=1
 
 PKG_MAINTAINER:=Josef Schlehofer <josef.schlehofer@nic.cz>, Alexandru Ardelean <ardeleanalex@gmail.com>
 PKG_LICENSE:=EPL-1.0 Eclipse Distribution License v1.0
 PKG_LICENSE_FILES:=epl-v10 edl-v10
 
 PYPI_NAME:=paho-mqtt
-PKG_HASH:=e3d286198baaea195c8b3bc221941d25a3ab0e1507fc1779bdb7473806394be4
+PKG_HASH:=9feb068e822be7b3a116324e01fb6028eb1d66412bf98595ae72698965cb1cae
 
 include ../pypi.mk
 include $(INCLUDE_DIR)/package.mk
@@ -23,13 +23,13 @@ define Package/python3-paho-mqtt
   SECTION:=lang
   CATEGORY:=Languages
   SUBMENU:=Python
-  TITLE:=python3-paho-mqtt
+  TITLE:=MQTT version 5.0/3.1.1 client class
   URL:=http://eclipse.org/paho
   DEPENDS:=+python3-light
 endef
 
 define Package/python3-paho-mqtt/description
-  MQTT version 3.1/3.1.1 client class
+  MQTT version 3.1/3.1.1/5.0 client class
 endef
 
 $(eval $(call Py3Package,python3-paho-mqtt))