projects
/
project
/
luci.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0e50aa6
)
luci: host-build libs/web instead of libs/lmo to create po2lmo executable
author
Jo-Philipp Wich
<jow@openwrt.org>
Sun, 25 Nov 2012 19:18:00 +0000
(19:18 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Sun, 25 Nov 2012 19:18:00 +0000
(19:18 +0000)
Makefile
patch
|
blob
|
history
diff --git
a/Makefile
b/Makefile
index efccd79d09d67b69dfd8d659bd35483b4f88f51f..7dc9fa1e8ebe3d92a0e4d112687dc7e8b3554fd4 100644
(file)
--- a/
Makefile
+++ b/
Makefile
@@
-14,7
+14,7
@@
all: build
build: gccbuild luabuild
gccbuild:
- make -C libs/
lmo
CC="cc" CFLAGS="" LDFLAGS="" SDK="$(shell test -f .running-sdk && echo 1)" host-install
+ make -C libs/
web
CC="cc" CFLAGS="" LDFLAGS="" SDK="$(shell test -f .running-sdk && echo 1)" host-install
for i in $(MODULES); do \
make -C$$i SDK="$(shell test -f .running-sdk && echo 1)" compile || { \
echo "*** Compilation of $$i failed!"; \