projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
546e140
)
uboot-mvebu: add uboot for helios 4
author
Alberto Bursi
<bobafetthotmail@gmail.com>
Wed, 3 Jun 2020 06:19:51 +0000
(08:19 +0200)
committer
Petr Štetiar
<ynezz@true.cz>
Fri, 17 Jul 2020 09:00:33 +0000
(11:00 +0200)
add u-boot for Helios 4 NAS
Signed-off-by: Alberto Bursi <bobafetthotmail@gmail.com>
package/boot/uboot-mvebu/Makefile
patch
|
blob
|
history
diff --git
a/package/boot/uboot-mvebu/Makefile
b/package/boot/uboot-mvebu/Makefile
index 029018b414e5317b0729028ecdccc460cd2cb81f..6a1cd3379ec399be6638b7fa2cda5cab6347fd91 100644
(file)
--- a/
package/boot/uboot-mvebu/Makefile
+++ b/
package/boot/uboot-mvebu/Makefile
@@
-29,6
+29,13
@@
define U-Boot/clearfog
UBOOT_IMAGE:=u-boot-spl.kwb
endef
+define U-Boot/helios4
+ NAME:=Kobol Helios 4
+ BUILD_DEVICES:=kobol_helios4
+ BUILD_SUBTARGET:=cortexa9
+ UBOOT_IMAGE:=u-boot-spl.kwb
+endef
+
define U-Boot/uDPU
NAME:=Methode uDPU
BUILD_DEVICES:=methode_udpu
@@
-37,6
+44,7
@@
endef
UBOOT_TARGETS:= \
clearfog \
+ helios4 \
uDPU
Build/Exports:=$(Host/Exports)