python-pip: remove explicit PYTHONPATH set
authorAlexandru Ardelean <aa@ocedo.com>
Tue, 9 Dec 2014 10:43:17 +0000 (12:43 +0200)
committerAlexandru Ardelean <aa@ocedo.com>
Tue, 9 Dec 2014 10:43:21 +0000 (12:43 +0200)
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
lang/python-pip/Makefile

index c0de9faa3bd524c94021adc9a282d1601dd1e690..d7404ba2cd6f485f6493b58050fb2b2d79943fe0 100644 (file)
@@ -34,9 +34,7 @@ define Package/python-pip/description
   A tool for installing and managing Python packages.
 endef
 
-PYTHONPATH:=$(PKG_INSTALL_DIR)/$(PYTHON_PKG_DIR)
 define Build/Compile
-       $(INSTALL_DIR) $(PYTHONPATH)
        $(call Build/Compile/PyMod,,\
                install --prefix="$(PKG_INSTALL_DIR)/usr" \
        )