python-packages: remove python-pip/host dependency 3918/head
authorAlexandru Ardelean <ardeleanalex@gmail.com>
Thu, 26 Jan 2017 10:30:40 +0000 (12:30 +0200)
committerAlexandru Ardelean <ardeleanalex@gmail.com>
Thu, 26 Jan 2017 11:53:28 +0000 (13:53 +0200)
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
lang/python-packages/Makefile

index 701f0e6c4260b155917e777ca26ac9d22ccf8d93..7686e383452ac161c08c7348a7d04ad03d51f0d1 100644 (file)
@@ -29,10 +29,9 @@ PKG_CONFIG_DEPENDS:= \
        CONFIG_PACKAGE_python-packages-index-url \
        CONFIG_PACKAGE_python-packages-pip-opts \
 
-PKG_BUILD_DEPENDS:=python python-pip/host
+PKG_BUILD_DEPENDS:=python python/host
 
 include $(INCLUDE_DIR)/package.mk
-$(call include_mk, python-host.mk)
 $(call include_mk, python-package.mk)
 
 define Package/python-packages