nano: enable line numbers (from cmdline)
[feed/packages.git] / utils / nano / Makefile
index 7452f93c27abef6573bb3efc9bd2a298fc355b4d..3afe6d23599d6f98792014fd54fb5a854dcde298 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nano
 PKG_VERSION:=5.9
-PKG_RELEASE:=1
+PKG_RELEASE:=$(AUTORELEASE)
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@GNU/nano
@@ -42,8 +42,8 @@ endef
 CONFIGURE_ARGS += \
        --enable-tiny \
        --disable-utf8 \
-       --without-slang \
        --disable-color \
+       --enable-linenumbers
 
 CONFIGURE_VARS += \
        ac_cv_header_regex_h=no \