nuke $Id$ in /packages as well
[feed/routing.git] / Makefile
index 74577778f133bd4ab904b4f21dc93be40a6200b7..74cbb2b4854501cb142a62d4771692579f17fb7c 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,21 +1,20 @@
 # 
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=olsrd
-PKG_VERSION:=0.5.6-r2
+PKG_VERSION:=0.5.6-r4
 PKG_RELEASE:=2
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)/
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://www.olsr.org/releases/0.5
-PKG_MD5SUM:=eb72e4899142daa1a6237831da40eb74
+PKG_MD5SUM:=16076660413bcf625ba8772fdb3d607f
 
 include $(INCLUDE_DIR)/package.mk