Add SPDX license tags
[feed/routing.git] / bird / Makefile
index cea4690194071df7166cf4b9a55937e52059aa57..9dd5cf322280aea016dd11f81f0a07a51b2fc0a9 100644 (file)
@@ -1,5 +1,5 @@
 # 
 # 
-# Copyright (C) 2009-2012 OpenWrt.org
+# Copyright (C) 2009-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -7,13 +7,14 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=bird
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=bird
-PKG_VERSION:=1.4.0
+PKG_VERSION:=1.4.3
 PKG_RELEASE:=1
 
 PKG_SOURCE:=bird-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=ftp://bird.network.cz/pub/bird
 PKG_RELEASE:=1
 
 PKG_SOURCE:=bird-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=ftp://bird.network.cz/pub/bird
-PKG_MD5SUM:=4e5a47308335b1b0bf4691cac6c4174f
+PKG_MD5SUM:=eb7e00b9c1d102ddfcbc19d9cb168511
 PKG_BUILD_DEPENDS:=libncurses libreadline
 PKG_BUILD_DEPENDS:=libncurses libreadline
+PKG_LICENSE:=GPL-2.0
 
 include $(INCLUDE_DIR)/package.mk
 
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -133,7 +134,6 @@ $(STAMP_BUILT): $(STAMP_BUILT)-$(2)
 define Package/bird$(2)/install
        $(INSTALL_DIR)  $$(1)/usr/sbin
        $(INSTALL_BIN)  $$(PKG_BUILD_DIR)/bird$(2) $$(1)/usr/sbin/
 define Package/bird$(2)/install
        $(INSTALL_DIR)  $$(1)/usr/sbin
        $(INSTALL_BIN)  $$(PKG_BUILD_DIR)/bird$(2) $$(1)/usr/sbin/
-       $(INSTALL_BIN)  ./files/bird$(2)loop $$(1)/usr/sbin/
        $(INSTALL_DIR)  $$(1)/etc
        $(INSTALL_DATA) ./files/bird$(2).conf $$(1)/etc/
        $(INSTALL_DIR)  $$(1)/etc/init.d
        $(INSTALL_DIR)  $$(1)/etc
        $(INSTALL_DATA) ./files/bird$(2).conf $$(1)/etc/
        $(INSTALL_DIR)  $$(1)/etc/init.d