poprouting: Fix package macro
[feed/routing.git] / poprouting / Makefile
index cb43487b0892d1cebd9916364e8c81716b17b92f..640ff43a1d8150b585cfd6359868d78ceac3d497 100644 (file)
@@ -1,27 +1,26 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=prince
-PKG_VERSION:=v0.3
-PKG_RELEASE:=3
+PKG_VERSION:=v0.3.1
+PKG_RELEASE:=1
 
-PKG_BUILD_DIR:=$(BUILD_DIR)/prince-$(PKG_VERSION)
+PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_USE_MIPS16:=0
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE:=prince-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=https://github.com/gabri94/poprouting.git
-PKG_SOURCE_VERSION:=346e59afefe5c46ddd6377a814da40254f64d26d
-PKG_SOURCE_SUBDIR:=prince-v0.3
+PKG_SOURCE_VERSION:=v0.3.1
+PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_SOURCE_VERSION)
 include $(INCLUDE_DIR)/package.mk
 
 define Package/prince
-       SECTION :=net
-       CATEGORY :=Network
-       SUBMENU :=Routing and Redirection
-       Mantainer :=Gabriele Gemmi <gabriel@autistici.org>
-       TITLE :=PopRouting daemon
-       URL :=https://github.com/gabri94/poprouting
-       MENU :=0
-       DEPENDS := +libjson-c +libpthread
+  SECTION:=net
+  CATEGORY:=Network
+  SUBMENU:=Routing and Redirection
+  MAINTAINER:=Gabriele Gemmi <gabriel@autistici.org>
+  TITLE:=PopRouting daemon
+  URL:=https://github.com/gabri94/poprouting
+  DEPENDS:= +libjson-c +libpthread
 endef
 
 define Package/prince/description