olsrd: pud: does not depend on ncurses 300/head
authorFerry Huberts <ferry.huberts@pelagic.nl>
Wed, 7 Jun 2017 09:17:21 +0000 (10:17 +0100)
committerFerry Huberts <ferry.huberts@pelagic.nl>
Wed, 7 Jun 2017 09:17:21 +0000 (10:17 +0100)
BTW According to Matthias there is no ncurses package either way!

Signed-off-by: Ferry Huberts <ferry.huberts@pelagic.nl>
olsrd/Makefile

index 9091efb..737bca3 100644 (file)
@@ -119,7 +119,7 @@ endef
 
 define Package/olsrd-mod-pud
   $(call Package/olsrd/template)
-  DEPENDS:=olsrd +libgps +ncurses
+  DEPENDS:=olsrd +libgps
   TITLE:=Position Update Distribution plugin
 endef